您现在的位置:>> 信息中心 >> 电脑技术交流 >> 文章正文

解决谷歌浏览器Adobe Flash Player不是最新版本问题

在使用学校办公桌面时,在需要使用Flash Player播放一些动画或视频时,总会提示Adobe Flash Player不是最新版本(如下图)。

这是由于我们之前安装的Adobe Flash PlayerIE版的,所以要解决此问题需要安装Adobe Flash Player PPAPI版,方法如下:

1.       打开QQ电脑管家的软件管理;

2.       在宝库中搜索Adobe Flash Player;

3.       选择非IE-PPAPI安装(注意:非IE版可是有两个版本的,它所支持的浏览器是不同的);

4.       重启浏览器即可。

 

中山市育英学校信息中心

审核状态:已通过
网友评论: (字数限制在1000字内) 1892人次浏览, 已有0条评论, 点击查看
· 遵守《互联网新闻信息服务管理规定》及中华人民共和国其他各项有关法律法规
· 尊重网上道德,严禁发表侮辱、诽谤、教唆、淫秽内容
· 承担一切因您的行为而直接或间接引起的法律责任
· 您在腾讯评论发表的言论,腾讯网有权在网站内保留、转载、引用或者删除
· 参与本评论即表明您已经阅读并接受上述条款
(请登录发言,并遵守相关规定?。?  验证码: 插入表情 提交留言

Copyrights ? by 中山市育英学校. All rights reserved    地址:中山市火炬开发区珊洲村 邮政编码:528437
电话:13380883322 传真:88283118 E_mail:yuying999999@163.com   备案证书:粤ICP备10055012号-1